Balder – Silverlight 2 poll

We've just added Silverlight 3 support for Balder and at the moment we have support for both Silverlight 2 and 3. As developers we'd love to just have support for one version, but we've opened up a poll for people to cast there vote if support for Silverlight 2 is critical.

Please go here and cast your vote and also please leave a note as to why this is critical for you.

Leave a Reply

Your email address will not be published. Required fields are marked *